<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161204082-31"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161204082-31');
</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<title>Bombardier Announces Closing of Senior Secured Credit Facility | Turkey News Gazette</title>

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->

<meta name="keywords"  content="asean,bombardier,mena,pakistan,press release" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://turkeynewsgazette.com/#organization","url":"https://turkeynewsgazette.com/","name":"Turkey News Gazette","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://turkeynewsgazette.com/#logo","url":"https://turkeynewsgazette.com/wp-content/uploads/2020/06/turkeyng-logo.png","caption":""},"image":{"@id":"https://turkeynewsgazette.com/#logo"}},{"@type":"WebSite","@id":"https://turkeynewsgazette.com/#website","url":"https://turkeynewsgazette.com/","name":"Turkey News Gazette","publisher":{"@id":"https://turkeynewsgazette.com/#organization"}},{"@type":"WebPage","@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#webpage","url":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/","inLanguage":"en-US","name":"Bombardier Announces Closing of Senior Secured Credit Facility","isPartOf":{"@id":"https://turkeynewsgazette.com/#website"},"breadcrumb":{"@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#breadcrumblist"},"description":"MONTREAL, Aug. 19, 2020 (GLOBE NEWSWIRE) &mdash; Bombardier (TSX: BBD.B) announced today that it has successfully closed the previously announced three-year $1.0 billion senior secured term loan facility (the &ldquo;Facility&rdquo;) with HPS Investment Partners, LLC, acting as administrative agent, collateral agent and the lead lender for a group that included investment funds and accounts managed [&hellip;]","datePublished":"2020-08-19T13:38:58+00:00","dateModified":"2020-08-19T13:38:58+00:00"},{"@type":"Article","@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#article","isPartOf":{"@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#webpage"},"author":{"@id":"https://turkeynewsgazette.com/author/asianet-pakistan/#author"},"headline":"Bombardier Announces Closing of Senior Secured Credit Facility","datePublished":"2020-08-19T13:38:58+00:00","dateModified":"2020-08-19T13:38:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#webpage"},"publisher":{"@id":"https://turkeynewsgazette.com/#organization"},"articleSection":"Asean, Bombardier, MENA, Pakistan, Press Release","image":{"@type":"ImageObject","@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#primaryimage","url":"https://turkeynewsgazette.com/wp-content/uploads/2020/06/turkeyng-logo.png","width":346,"height":54}},{"@type":"Person","@id":"https://turkeynewsgazette.com/author/asianet-pakistan/#author","name":"Asianet Pakistan","sameAs":[],"image":{"@type":"ImageObject","@id":"https://turkeynewsgazette.com/#personlogo","url":"https://secure.gravatar.com/avatar/fb9a54381fd455b372701227e0916124?s=96&d=mm&r=g","width":96,"height":96,"caption":"Asianet Pakistan"}},{"@type":"BreadcrumbList","@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://turkeynewsgazette.com/","url":"https://turkeynewsgazette.com/","name":"Turkey News Gazette"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/","url":"https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/","name":"Bombardier Announces Closing of Senior Secured Credit Facility"}}]}]}</script>
<link rel="canonical" href="https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-93844115-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turkey News Gazette &raquo; Feed" href="https://turkeynewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turkey News Gazette &raquo; Comments Feed" href="https://turkeynewsgazette.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/turkeynewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://turkeynewsgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://turkeynewsgazette.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://turkeynewsgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://turkeynewsgazette.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://turkeynewsgazette.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://turkeynewsgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://turkeynewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://turkeynewsgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Luxurious driving SUV GS5, widely versatile MPV GN6 launched in the Kingdom of Bahrain' href='https://turkeynewsgazette.com/luxurious-driving-suv-gs5-widely-versatile-mpv-gn6-launched-in-the-kingdom-of-bahrain/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://turkeynewsgazette.com/?p=70140' />
<link rel="alternate" type="application/json+oembed" href="https://turkeynewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturkeynewsgazette.com%2Fbombardier-announces-closing-of-senior-secured-credit-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://turkeynewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturkeynewsgazette.com%2Fbombardier-announces-closing-of-senior-secured-credit-facility%2F&#038;format=xml" />
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://turkeynewsgazette.com/wp-content/uploads/2019/05/background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://turkeynewsgazette.com/wp-content/uploads/2019/05/cropped-turkey_flag-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://turkeynewsgazette.com/wp-content/uploads/2019/05/cropped-turkey_flag-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://turkeynewsgazette.com/wp-content/uploads/2019/05/cropped-turkey_flag-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://turkeynewsgazette.com/wp-content/uploads/2019/05/cropped-turkey_flag-2-270x270.png" />
<!-- Turkey News Gazette Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			#header-text-nav-container {
    background-color: #9b9b9b;
}

#site-navigation {
    box-shadow: 0 0 2px rgba(0, 0, 0, 0.1) inset;
    position: relative;
    background-color: #f1bb00;
    border-top: 4px solid #289dcc;
}

#site-navigation {
    border-top: 4px solid #f1bb00;
}

.colormag-footer--classic .footer-socket-wrapper {
    background-color: #f1bb00;
}

.footer-socket-wrapper .copyright {
    color: #000000;
    float: left;
    font-size: 14px;
}

.footer-socket-wrapper .copyright a {
    color: #000000;
    border-bottom: 1px solid #5a5d62;
}

#site-title a, .next a:hover, .previous a:hover, .social-links i.fa:hover, a, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation .random-post a:hover .fa-random, #masthead .main-small-navigation li:hover > .sub-toggle i, .better-responsive-menu #masthead .main-small-navigation .sub-toggle.active .fa {
    color: #f1bb00;
}

#site-navigation {
    border-top: 4px solid #9b9b9b;
}

.main-navigation a {
    color: #000000;
    display: block;
    float: none;
    font-size: 14px;
    font-weight: 600;
    padding: 10px 12px;
    text-transform: uppercase;
}

#secondary .widget-title span {
    background-color: #f1bb00;
    color: #000000;
    padding: 6px 12px;
    display: inline-block;
}

.more-link span {
    font-size: 12px;
    padding: 5px 10px;
    color: #000000;
    cursor: pointer;
    display: inline-block;
}

.widget_featured_posts .widget-title span {
    background-color: #f1bb00;
    color: #000000;
    padding: 6px 12px;
    display: inline-block;
}

.widget_featured_posts .article-content .above-entry-meta .cat-links a {
    background-color: #f1bb00;
    border-radius: 3px;
    color: #000000;
    font-size: 12px;
    padding: 3px 10px;
}

#content .post .article-content .above-entry-meta .cat-links a {
    background-color: #f1bb00;
    border-radius: 3px;
    color: #000000;
    font-size: 12px;
    padding: 3px 10px;
}

.page-header .page-title span {
    background-color: #289dcc;
    color: #000000;
    padding: 6px 12px;
    display: inline-block;
}

#content .post .article-content .entry-title {
    padding: 5px 0 0;
    font-size: 26px;
}

.colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button {
    margin-bottom: 30px;
    padding: 10px 20px;
    background-color: #f1bb00;
    border: 0px;
    transition: background-color 0.3s linear 0s;
    -webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    font-size: 18px;
    -moz-appearance: none !important;
    -webkit-appearance: none !important;
    appearance: none !important;
    cursor: pointer;
    display: inline-block;
    color: #000000;
}
.page-header .page-title span {
    background-color: #f1bb00;
    color: #000000;
    padding: 6px 12px;
    display: inline-block;
}

.footer-socket-wrapper {
    padding: 10px 0px 10px;
    background-color: #303440;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-70140 single-format-standard custom-background wp-custom-logo wp-embed-responsive  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, August 19, 2020		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Turkey-News-Gazette-460066994187904/" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/turkeynewsgaz" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://turkeynewsgazette.com/" class="custom-logo-link" rel="home"><img width="346" height="54" src="https://turkeynewsgazette.com/wp-content/uploads/2020/06/turkeyng-logo.png" class="custom-logo" alt="Turkey News Gazette" srcset="https://turkeynewsgazette.com/wp-content/uploads/2020/06/turkeyng-logo.png 346w, https://turkeynewsgazette.com/wp-content/uploads/2020/06/turkeyng-logo-300x47.png 300w" sizes="(max-width: 346px) 100vw, 346px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://turkeynewsgazette.com/" title="Turkey News Gazette" rel="home">Turkey News Gazette</a>
							</h3>
																		<p id="site-description">Turkey News Gazette</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /30496760/turkeynewsgazette.com_468x60 -->
<div id='div-gpt-ad-1457357161759-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457357161759-0'); });
</script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://turkeynewsgazette.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://turkeynewsgazette.com/category/general/">General</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://turkeynewsgazette.com/category/production/">Production</a></li>
<li id="menu-item-47699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47699"><a href="https://turkeynewsgazette.com/category/education/">Education</a></li>
<li id="menu-item-47695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47695"><a href="https://turkeynewsgazette.com/category/fashion-lifestyle/">Fashion &amp; Lifestyle</a></li>
<li id="menu-item-47697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47697"><a href="https://turkeynewsgazette.com/category/health-care/">Health Care</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://turkeynewsgazette.com/category/games/">Games</a></li>
<li id="menu-item-47696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47696"><a href="https://turkeynewsgazette.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li id="menu-item-47698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47698"><a href="https://turkeynewsgazette.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-26965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26965"><a href="https://turkeynewsgazette.com/category/press-release/">Press Release</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-70140" class="post-70140 post type-post status-publish format-standard hentry category-asean category-bombardier category-mena category-pakistan category-press-release">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://turkeynewsgazette.com/category/asean/"  rel="category tag">Asean</a>&nbsp;<a href="https://turkeynewsgazette.com/category/bombardier/"  rel="category tag">Bombardier</a>&nbsp;<a href="https://turkeynewsgazette.com/category/mena/"  rel="category tag">MENA</a>&nbsp;<a href="https://turkeynewsgazette.com/category/pakistan/"  rel="category tag">Pakistan</a>&nbsp;<a href="https://turkeynewsgazette.com/category/press-release/"  rel="category tag">Press Release</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Bombardier Announces Closing of Senior Secured Credit Facility   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://turkeynewsgazette.com/bombardier-announces-closing-of-senior-secured-credit-facility/" title="1:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-08-19T13:38:58+00:00">August 19, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://turkeynewsgazette.com/author/asianet-pakistan/"
					   title="Asianet Pakistan">Asianet Pakistan					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<p>MONTREAL, Aug. 19, 2020 (GLOBE NEWSWIRE) &#8212; Bombardier (TSX: BBD.B) announced today that it has successfully closed the previously announced three-year $1.0 billion senior secured term loan facility (the &#8220;Facility&#8221;) with HPS Investment Partners, LLC, acting as administrative agent, collateral agent and the lead lender for a group that included investment funds and accounts managed by HPS Investment Partners, LLC and Apollo Capital Management, L.P., or their respective affiliates, and Special Opportunities and Direct Lending funds managed by Ares Management LLC.</p>
<p>The Facility will have a minimum utilization of $750 million and a term of three years. Bombardier will have the right to voluntarily prepay the outstanding amount of the Facility. In addition, the completion of the sale of Bombardier Transportation will require Bombardier to make an offer to repay 50% of the then outstanding principal amount of the Facility.</p>
<p>Drawings under the Facility will bear interest at an agreed margin over the ABR (Alternate Base Rate) and LIBOR (London Inter-bank Offered Rate) reference rates and will be secured by a security interest in certain aviation inventory and related accounts receivable. There are no financial covenants under the Facility.</p>
<p><strong>About Bombardier</strong><br />
With nearly 60,000 employees across two business segments, Bombardier is a global leader in the transportation industry, creating innovative and game-changing planes and trains. Our products and services provide world-class transportation experiences that set new standards in passenger comfort, energy efficiency, reliability and safety.</p>
<p>Headquartered in Montréal, Canada, Bombardier has production and engineering sites in over 25 countries across the segments of Aviation and Transportation. Bombardier shares are traded on the Toronto Stock Exchange (BBD). In the fiscal year ended December 31, 2019, Bombardier posted revenues of $15.8 billion. News and information are available at <a href="https://www.globenewswire.com/Tracker?data=7LbiJr2ZkbwU71vecceSRQ5paJpDXxruXDvpLJQ8ZIGVkRamvrXbSjpxSjOuTv4uNsae-0tG9JkijeySK2WcxkeeP8V5SV9d_pNEUgmIWmk="  rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D7LbiJr2ZkbwU71vecceSRQ5paJpDXxruXDvpLJQ8ZIGVkRamvrXbSjpxSjOuTv4uNsae-0tG9JkijeySK2WcxkeeP8V5SV9d_pNEUgmIWmk%3D&amp;source=gmail&amp;ust=1597930157866000&amp;usg=AFQjCNEIwB2laknaUb8237Xd9cksosFjJA">bombardier.com </a>or follow us on Twitter <a href="https://www.globenewswire.com/Tracker?data=4xUmSsEjFcN52j86-ToM9NNY-zllfhqV9XqGmwRc-XuBIXY7cxbVqHPfiOKi4Ug6WkFlARfYiMh5NKq5e9tWkw=="  rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D4xUmSsEjFcN52j86-ToM9NNY-zllfhqV9XqGmwRc-XuBIXY7cxbVqHPfiOKi4Ug6WkFlARfYiMh5NKq5e9tWkw%3D%3D&amp;source=gmail&amp;ust=1597930157866000&amp;usg=AFQjCNF4OrEGbpw0MyLkP6q-DWr1zlLfrQ">@Bombardier</a>.</p>
<p><em>Bombardier </em>is<em> a </em>trademark of Bombardier Inc. and its subsidiaries.</p>
<p><strong>For Information</strong></p>
<table>
<tbody>
<tr>
<td>Jessica McDonald</td>
<td>Patrick Ghoche</td>
</tr>
<tr>
<td>Advisor, Media Relations and Public Affairs</td>
<td>Vice President, Corporate Strategy and Investor Relations</td>
</tr>
<tr>
<td>Bombardier Inc.</td>
<td>Bombardier Inc.</td>
</tr>
<tr>
<td>+514 861 9481</td>
<td>+514 861 5727</td>
</tr>
<tr>
<td><a href="mailto:jessica.mcdonald@bombardier.com"  rel="nofollow"><u>jessica.mcdonald@bombardier.<wbr />com</u></a></td>
<td></td>
</tr>
</tbody>
</table>
<p align="justify"><strong><em>FORWARD-LOOKING STATEMENTS</em></strong></p>
<p><em>This press release includes forward-looking statements, which may involve, but are not limited to: statements with respect to our objectives, anticipations and outlook or guidance in respect of various financial and global metrics and sources of contribution thereto, targets, goals, priorities, market and strategies, financial position, market position, capabilities, competitive strengths, credit ratings, beliefs, prospects, plans, expectations, anticipations, estimates and intentions; general economic and business outlook, prospects and trends of an industry; expected demand for products and services; growth strategy; product development, including projected design, characteristics, capacity or performance; expected or scheduled entry-into-service of products and services, orders, deliveries, testing, lead times, certifications and project execution in general; competitive position; expectations regarding challenging Transportation projects and the release of working capital therefrom; expectations regarding revenue and backlog mix; the expected impact of the legislative and regulatory environment and legal proceedings; strength of capital profile and balance sheet, creditworthiness, available liquidities and capital resources and expected financial requirements; productivity enhancements, operational efficiencies and restructuring initiatives; expectations and objectives regarding debt repayments and refinancing of bank facilities and maturities; expectations regarding availability of government assistance programs, compliance with restrictive debt covenants; expectations regarding the declaration and payment of dividends on our preferred shares; intentions and objectives for our programs, assets and operations; and the impact of the COVID-19 pandemic on the foregoing and the effectiveness of plans and measures we have implemented in response thereto. As it relates to previously announced pending transactions, including the divestiture of our operations in Belfast and Morocco and the sale of the Transportation division to Alstom (collectively, the “Pending Transactions”), this press release also contains forward-looking statements with respect to the expected completion and timing thereof in accordance with their terms and conditions; the respective anticipated proceeds and use thereof, as well as the anticipated benefits of such transactions and their expected impact on our outlook, guidance and targets, operations, infrastructure, opportunities, financial condition, business plan and overall strategy.</em></p>
<p><em>Forward-looking statements can generally be identified by the use of forward-looking terminology such as “may”, “will”, “shall”, “can”, “expect”, “estimate”, “intend”, “anticipate”, “plan”, “foresee”, “believe”, “continue”, “maintain” or “align”, the negative of these terms, variations of them or similar terminology. Forward-looking statements are presented for the purpose of assisting investors and others in understanding certain key elements of our current objectives, strategic priorities, expectations, outlook and plans, and in obtaining a better understanding of our business and anticipated operating environment. Readers are cautioned that such information may not be appropriate for other purposes.</em></p>
<p><em>By their nature, forward-looking statements require management to make assumptions and are subject to important known and unknown risks and uncertainties, which may cause our actual results in future periods to differ materially from forecast results set forth in forward-looking statements. While management considers these assumptions to be reasonable and appropriate based on information currently available, there is risk that they may not be accurate. The assumptions are set out throughout this press release (particularly, in the assumptions below the Forward-looking statements in the MD&amp;A of the Corporation’s financial report for the three-and six-month periods ended June 30, 2020). For additional information, including with respect to other assumptions underlying the forward-looking statements made in this press release, refer to the Strategic Priorities and Guidance and forward-looking statements sections in the applicable reportable segment in the MD&amp;A of our financial report for the fiscal year ended December 31, 2019. Given the impact of the changing circumstances surrounding the COVID-19 pandemic and the related response from the Corporation, governments (federal, provincial and municipal), regulatory authorities, businesses and customers, there is inherently more uncertainty associated with the  Corporation’s assumptions as compared to prior periods.</em></p>
<p><em>Certain factors that could cause actual results to differ materially from those anticipated in the forward-looking statements include, but are not limited to, risks associated with general economic conditions, risks associated with our business environment (such as risks associated with “Brexit”, the financial condition of the airline industry, business aircraft customers, and the rail industry; trade policy; increased competition; political instability and force majeure events or global climate change), operational risks (such as risks related to developing new products and services; development of new business and awarding of new contracts; book-to-bill ratio and order backlog; the certification and homologation of products and services; fixed-price and fixed-term commitments and production and project execution, including challenges associated with certain Transportation projects; pressures on cash flows and capital expenditures based on project-cycle fluctuations and seasonality; execution of our strategy, transformation plan, productivity enhancements, operational efficiencies and restructuring initiatives; doing business with partners; inadequacy of cash planning and management and project funding; product performance warranty and casualty claim losses; regulatory and legal proceedings; environmental, health and safety risks; dependence on certain customers, contracts and suppliers; supply chain risks; human resources; reliance on information systems; reliance on and protection of intellectual property rights; reputation risks; risk management; tax matters; and adequacy of insurance coverage), financing risks (such as risks related to liquidity and access to capital markets; retirement benefit plan risk; exposure to credit risk; substantial debt and interest payment requirements; restrictive debt covenants and minimum cash levels; financing support for the benefit of certain customers; and reliance on government support), market risks (such as foreign currency fluctuations; changing interest rates; decreases in residual values; increases in commodity prices; and inflation rate fluctuations). For more details, see the Risks and uncertainties section in Other in the MD&amp;A of our financial report for the fiscal year ended December 31, 2019. Any one or more of the foregoing factors may be exacerbated by the growing COVID-19 outbreak and may have a significantly more severe impact on the Corporation’s business, results of operations and financial condition than in the absence of such outbreak. As a result of the current COVID-19 pandemic, additional factors that could cause actual results to differ materially from those anticipated in the forward-looking statements include, but are not limited to: risks related to the impact and effects of the COVID-19 pandemic on economic conditions and financial markets and the resulting impact on our business, operations, capital resources, liquidity, financial condition, margins, prospects and results; uncertainty regarding the magnitude and length of economic disruption as a result of the COVID-19 outbreak and the resulting effects on the demand environment for our products and services; emergency measures and restrictions imposed by public health authorities or governments, fiscal and monetary policy responses by governments and financial institutions; disruptions to global supply chain, customers, workforce, counterparties and third-party service providers; further disruptions to operations, production, project execution and deliveries; technology, privacy, cyber security and reputational risks; and other unforeseen adverse events.</em></p>
<p><em>With respect to the Pending Transactions, certain factors that could cause actual results to differ materially from those anticipated in the forward-looking statements include, but are not limited to: the failure to satisfy closing conditions, including regulatory approvals, or delay in completing such transactions and, as regards the sale of the Transportation division, the failure to enter into definitive documentation or the failure to receive Alstom shareholder approval in respect of the required capital increase or to complete relevant works council consultations, or the occurrence of a material adverse change; alternate sources of funding to replace the anticipated proceeds from the Pending Transactions may not be available when needed, or on desirable terms; the occurrence of an event which would allow the parties to terminate their obligations or agreements in principle; changes in the terms of the transactions; the failure by the parties to fulfill their obligations and agreements in principle; risks associated with the loss and replacement of key management and personnel; and the impact of the transactions on our relationships with third parties, including potentially resulting in the loss of clients, employees, suppliers, business partners or other benefits and goodwill of the business.</em></p>
<p><em>Readers are cautioned that the foregoing list of factors that may affect future growth, results and performance is not exhaustive and undue reliance should not be placed on forward-looking statements. For more details, see the Risks and uncertainties sections in Other in the MD&amp;A of our financial report for the fiscal year ended December 31, 2019. Other risks and uncertainties not presently known to us or that we presently believe are not material could also cause actual results or events to differ materially from those expressed or implied in our forward-looking statements. The forward-looking statements set forth herein reflect management’s expectations as at the date of this press release and are subject to change after such date. Unless otherwise required by applicable securities laws, we expressly disclaim any intention, and assume no obligation to update or revise any forward-looking statements, whether as a result of new information, future events or otherwise. The forward-looking statements contained in this press release are expressly qualified by this cautionary statement.</em></p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://turkeynewsgazette.com/luxurious-driving-suv-gs5-widely-versatile-mpv-gn6-launched-in-the-kingdom-of-bahrain/" rel="prev"><span class="meta-nav">&larr;</span> Luxurious driving SUV GS5, widely versatile MPV GN6 launched in the Kingdom of Bahrain</a></li>
			<li class="next"></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://turkeynewsgazette.com/oue-unveils-oue-skyspace-la-and-first-of-its-kind-skyslide-at-u-s-bank-tower/" rel="bookmark" title="OUE unveils OUE Skyspace LA and first-of-its-kind Skyslide at U.S. Bank Tower">OUE unveils OUE Skyspace LA and first-of-its-kind Skyslide at U.S. Bank Tower</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://turkeynewsgazette.com/oue-unveils-oue-skyspace-la-and-first-of-its-kind-skyslide-at-u-s-bank-tower/" title="10:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2016-06-25T10:05:01+00:00">June 25, 2016</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://turkeynewsgazette.com/author/asianet-pakistan/" title="Asianet Pakistan">Asianet Pakistan</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://turkeynewsgazette.com/%e2%80%ab%d9%85%d9%8a%d8%a7%d9%85%d9%8a-%d8%a5%d9%86%d8%aa%d8%b1%d9%86%d8%a7%d8%b4%d9%8a%d9%88%d9%86%d8%a7%d9%84-%d9%87%d9%88%d9%84%d8%af%d9%86%d8%ba%d8%b2-%d8%aa%d8%a8%d9%84%d8%ba-%d8%b9%d9%86-6/" rel="bookmark" title="‫ميامي إنترناشيونال هولدنغز تبلغ عن النشاط التجاري لشهر نوفمبر 2018 لمجموعة مياكس إكستشينج">‫ميامي إنترناشيونال هولدنغز تبلغ عن النشاط التجاري لشهر نوفمبر 2018 لمجموعة مياكس إكستشينج</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://turkeynewsgazette.com/%e2%80%ab%d9%85%d9%8a%d8%a7%d9%85%d9%8a-%d8%a5%d9%86%d8%aa%d8%b1%d9%86%d8%a7%d8%b4%d9%8a%d9%88%d9%86%d8%a7%d9%84-%d9%87%d9%88%d9%84%d8%af%d9%86%d8%ba%d8%b2-%d8%aa%d8%a8%d9%84%d8%ba-%d8%b9%d9%86-6/" title="1:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-12-11T13:18:41+00:00">December 11, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://turkeynewsgazette.com/author/asianet-pakistan/" title="Asianet Pakistan">Asianet Pakistan</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://turkeynewsgazette.com/%e2%80%ab-%d8%b4%d8%b1%d9%83%d8%a9-%d8%a3%d8%a8%d8%ad%d8%a7%d8%ab-%d9%85%d8%b3%d8%aa%d9%82%d9%84%d8%a9-%d8%aa%d8%ae%d8%aa%d8%a7%d8%b1-%d8%b4%d8%b1%d9%83%d8%a9-mindtree-%d8%a8%d8%a7%d8%b9%d8%aa%d8%a8/" rel="bookmark" title="‫ شركة أبحاث مستقلة تختار شركة Mindtree باعتبارها شركة رائدة في مجال قدرات تعهيد التطبيقات من بين الشركات الخارجية متوسطة الحجم">‫ شركة أبحاث مستقلة تختار شركة Mindtree باعتبارها شركة رائدة في مجال قدرات تعهيد التطبيقات من بين الشركات الخارجية متوسطة الحجم</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://turkeynewsgazette.com/%e2%80%ab-%d8%b4%d8%b1%d9%83%d8%a9-%d8%a3%d8%a8%d8%ad%d8%a7%d8%ab-%d9%85%d8%b3%d8%aa%d9%82%d9%84%d8%a9-%d8%aa%d8%ae%d8%aa%d8%a7%d8%b1-%d8%b4%d8%b1%d9%83%d8%a9-mindtree-%d8%a8%d8%a7%d8%b9%d8%aa%d8%a8/" title="4:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2016-12-20T04:00:43+00:00">December 20, 2016</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://turkeynewsgazette.com/author/asianet-pakistan/" title="Asianet Pakistan">Asianet Pakistan</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-4" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search News</span></h3><form action="https://turkeynewsgazette.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Browse Pages</span></h3><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-43206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43206"><a href="https://turkeynewsgazette.com/">Home</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://turkeynewsgazette.com/about-us/">About Us</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://turkeynewsgazette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://turkeynewsgazette.com/submit-news/">Submit News</a></li>
<li id="menu-item-43060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43060"><a href="https://turkeynewsgazette.com/sitemap.xml">Sitemap</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget custom-html-widget"><!-- /30496760/turkeynewsgazette.com_300x250 -->
<div id='div-gpt-ad-1457357126511-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457357126511-0'); });
</script>
</div></div></aside><aside id="archives-5" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://turkeynewsgazette.com/2020/08/'> August 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/07/'> July 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/06/'> June 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/05/'> May 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/04/'> April 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/03/'> March 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/02/'> February 2020 </option>
	<option value='https://turkeynewsgazette.com/2020/01/'> January 2020 </option>
	<option value='https://turkeynewsgazette.com/2019/12/'> December 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/11/'> November 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/10/'> October 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/09/'> September 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/08/'> August 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/07/'> July 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/06/'> June 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/05/'> May 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/04/'> April 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/03/'> March 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/02/'> February 2019 </option>
	<option value='https://turkeynewsgazette.com/2019/01/'> January 2019 </option>
	<option value='https://turkeynewsgazette.com/2018/12/'> December 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/11/'> November 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/10/'> October 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/09/'> September 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/08/'> August 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/07/'> July 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/06/'> June 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/05/'> May 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/04/'> April 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/03/'> March 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/02/'> February 2018 </option>
	<option value='https://turkeynewsgazette.com/2018/01/'> January 2018 </option>
	<option value='https://turkeynewsgazette.com/2017/12/'> December 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/11/'> November 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/10/'> October 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/09/'> September 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/08/'> August 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/07/'> July 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/06/'> June 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/05/'> May 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/04/'> April 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/03/'> March 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/02/'> February 2017 </option>
	<option value='https://turkeynewsgazette.com/2017/01/'> January 2017 </option>
	<option value='https://turkeynewsgazette.com/2016/12/'> December 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/11/'> November 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/10/'> October 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/09/'> September 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/08/'> August 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/07/'> July 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/06/'> June 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/05/'> May 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/04/'> April 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/03/'> March 2016 </option>
	<option value='https://turkeynewsgazette.com/2016/02/'> February 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Categories</span></h3><div class="menu-categories-container"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://turkeynewsgazette.com/category/general/">General</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://turkeynewsgazette.com/category/production/">Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47699"><a href="https://turkeynewsgazette.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47695"><a href="https://turkeynewsgazette.com/category/fashion-lifestyle/">Fashion &amp; Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47697"><a href="https://turkeynewsgazette.com/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://turkeynewsgazette.com/category/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47696"><a href="https://turkeynewsgazette.com/category/foreign-affairs/">Foreign Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47698"><a href="https://turkeynewsgazette.com/category/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26965"><a href="https://turkeynewsgazette.com/category/press-release/">Press Release</a></li>
</ul></div></aside><aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://turkeynewsgazette.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://turkeynewsgazette.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://turkeynewsgazette.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://turkeynewsgazette.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://turkeynewsgazette.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://turkeynewsgazette.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://turkeynewsgazette.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://turkeynewsgazette.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td><a href="https://turkeynewsgazette.com/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://turkeynewsgazette.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="https://turkeynewsgazette.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="https://turkeynewsgazette.com/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td><a href="https://turkeynewsgazette.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td><a href="https://turkeynewsgazette.com/2020/08/14/" aria-label="Posts published on August 14, 2020">14</a></td><td><a href="https://turkeynewsgazette.com/2020/08/15/" aria-label="Posts published on August 15, 2020">15</a></td><td><a href="https://turkeynewsgazette.com/2020/08/16/" aria-label="Posts published on August 16, 2020">16</a></td>
	</tr>
	<tr>
		<td><a href="https://turkeynewsgazette.com/2020/08/17/" aria-label="Posts published on August 17, 2020">17</a></td><td><a href="https://turkeynewsgazette.com/2020/08/18/" aria-label="Posts published on August 18, 2020">18</a></td><td id="today"><a href="https://turkeynewsgazette.com/2020/08/19/" aria-label="Posts published on August 19, 2020">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://turkeynewsgazette.com/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
										Copyright © 2020 - Turkey News Gazette. All rights reserved.
				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/turkeynewsgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://turkeynewsgazette.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
